Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

It is currently not possible to create new Umbraco Cloud projects
Incident Report for Umbraco Cloud
Resolved
The problem has been resolved and all functionality is back to normal.
Posted Nov 14, 2017 - 20:26 CET
Monitoring
An issue with Azure Service Bus in West Europe is currently preventing the creation of new Umbraco Cloud projects as well as performing deployments through the Umbraco Cloud Portal.

This is not affecting live sites, only the deployment between environments.

We are monitoring the issue and will update you here as soon as we know more.
Posted Nov 14, 2017 - 19:07 CET