Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Degraded portal performance
Incident Report for Umbraco Cloud
Resolved
Root for cause for the incident has been identified. The endpoint for portal services was down and this caused the degraded performance experienced. Services are back up and performance is back to normal. We're implementing steps to make sure this does not happen again. Running cloud sites were not affected by the incident. Thanks for your patience and sorry for any inconvenience this has caused.
Posted Sep 13, 2017 - 13:54 CEST
Identified
The issue has been identified and addressed we're currently testing that the portal is performing as expected.
Posted Sep 13, 2017 - 13:15 CEST
Investigating
The portal has been reported slow/unresponsive. All sites are running and fully available but you might encounter performance issues when logging to the portal atm. We're investigating and will update you as soon as possible - no later than 1.30pm
Posted Sep 13, 2017 - 12:25 CEST