Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Environment status not updating
Incident Report for Umbraco Cloud
Resolved
Patch has been rolled out! An edge-case bug that we've had for a while was triggered by recent environment updates. We've identified and eliminated the bug and deploys in the portal are back to normal now. - All lights are green 😊

Thanks for your patience and sorry for any inconvenience this has caused.
Posted Aug 09, 2017 - 15:36 CEST
Identified
We have identified the issue and are currently testing a fix. Once the fix is confirmed we'll update the portal and all should be back to normal operations.
Sorry for the inconvenience and do let us know if you're experiencing any issues atm.
We will update you as we find more information, no later than 16.00 CEST.
Posted Aug 09, 2017 - 14:02 CEST
Investigating
Schema changes are not being processed, we are investigating the cause. Deploying files is working as expected but updates to types are not getting processed. Please reach out to support if you are experiencoing this.
We will update you as we find more information, no later than 14.00 CEST.
Posted Aug 09, 2017 - 12:02 CEST
Monitoring
We're monitoring this but it should be fixed. If an environment is still showing yellow status after a deployment, a new deploy will update the environment and all lights should be green again. If you do encounter a yellow status after deploy, please reach out to support and let us know.
Next update will be no later than 12.00
Posted Aug 09, 2017 - 10:13 CEST
Investigating
We're working on a problem where when an unsuccessful deploy resulting in a yellow indicator on one or more of your environments stops showing changes on that (yellow) environment. When this happens it sometimes helps to make a small change and try to deploy that to the environment that has a yellow indicator. We'll update this incident when we have more information.
Posted Aug 08, 2017 - 16:37 CEST