Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

GraphQL API connection issue
Incident Report for Umbraco Cloud
Resolved
We continue to have stable performance of the underlying platform for the GraphQL API so we are moving this issue to Resolved.
We are also continuing to investigate the root cause of the issue in order to find areas that can be improved.
Posted Jun 28, 2022 - 16:47 CEST
Monitoring
GraphQL API is back to responding as expected. We continue to monitor the API and investigate why responses slowed down.
Posted Jun 28, 2022 - 12:19 CEST
Investigating
We are currently investigating an issue with connections to the GraphQL API. For the past ~10 minutes we have seen slow response times, which we are looking into.
Posted Jun 28, 2022 - 11:59 CEST
This incident affected: Umbraco Heartcore (Umbraco Heartcore Services).