Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Degraded performance on Umbraco Cloud
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:05 CET
Monitoring
Microsoft Azure has been reported to be recovering and with all status indicated from Azure now in the green, it seems like we are recovering on Umbraco Cloud as well. We'll keep monitoring the situation and keep you informed of any updates.
Posted Jan 25, 2023 - 11:59 CET
Identified
We've got the latest statement from Microsoft.

"We have identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Our telemetry shows consistent signs of recovery from 09:00 UTC onwards across multiple regions and services, and we are continuing to actively monitor the situation.

With WAN networking now seeing recovery, we are working to ensure full recovery for impacted services."

Azure Status
https://status.azure.com/en-gb/status
Posted Jan 25, 2023 - 11:10 CET
Update
The latest information from Microsoft

"Starting at 07:05 UTC on 25 January 2023, customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in Public Azure regions, as well as other Microsoft services including M365, PowerBI.

We've determined the network connectivity issue is occurring with devices across the Microsoft Wide Area Network (WAN). This impacts connectivity between clients on the internet to Azure, as well as connectivity between services in datacenters, as well as ExpressRoute connections. The issue is causing impact in waves, peaking approximately every 30 minutes.

We are actively investigating and will share updates as soon as more is known.

This message was last updated at 09:24 UTC on 25 January 2023"
Posted Jan 25, 2023 - 10:33 CET
Update
We've got the latest statement from Microsoft.

"Azure Networking - Multiple regions - Investigating
Starting at 07:30 UTC, we're aware of a networking issue impacting connectivity to Azure for a subset of users. We are actively investigating and will share updates as soon as more is known."

We'll keep you updated when we've more information.
Posted Jan 25, 2023 - 09:44 CET
Investigating
We are currently experiencing degraded performance on Umbraco Cloud. We have identified challenges with provisioning new Cloud Websites, Logging into Umbraco Id, and slow load times.
Posted Jan 25, 2023 - 09:41 CET
This incident affected: Umbraco Cloud - Europe West (Umbraco Services) and Umbraco Cloud - US East (Umbraco Services).