Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Site connectivity issues and failing features at the portal
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted May 18, 2019 - 06:34 CEST
Monitoring
Portal functionality fully restored.
We are monitoring site hosting and portal usage for validation before resolving the issue.
Posted May 18, 2019 - 05:53 CEST
Identified
Some sites on Umbraco Cloud has been unavailable around 01.58 CET. Sites were automatically recovering and are coming back online.

Some portal features, including deploy, may also be unavailable.

We're working on getting all sites available and correcting the issues in the portal.
Posted May 18, 2019 - 03:31 CEST