Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Solved - Minor interruption adding and removing hostnames through the Umbraco Cloud portal
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 16:07 CEST
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Jun 16, 2021 - 15:42 CEST
Identified
Due to an issue with Cloudflare's API we are currently experiencing interruptions adding/removing hostnames through the Umbraco Cloud Portal.

We continue to monitor Cloudflare's updates on this API-only issue.

All other functionality remains available.
Posted Jun 16, 2021 - 14:49 CEST
This incident affected: Umbraco.io Portal (Umbraco Cloud).