Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Issue with Umbraco Backoffice backoffice login and activity stream on Projects
Incident Report for Umbraco Cloud
Resolved
Incident has been resolved by Cloudflare - all systems are again operational.
Posted Jun 21, 2022 - 11:56 CEST
Monitoring
Everything should be operational again. We will continue to monitor the situation and statuses from Cloudflare.
Posted Jun 21, 2022 - 09:21 CEST
Identified
Cloudflare reports:

"Investigating - Cloudflare is investigating wide-spread issues with our services and/or network.

Users may experience errors or timeouts reaching Cloudflare’s network or services.
We will update this status page to clarify the scope of impact as we continue the investigation.
The next update should be expected within 15 minutes."
Posted Jun 21, 2022 - 08:48 CEST
Investigating
We are currently investigating an issue with logins to the Umbraco Backoffice for all Cloud and Heartcore Projects, and the activity stream on all Projects in the Umbraco Cloud Portal.

Currently its not possible to login to the backoffice.
Projects in the Umbraco Cloud Portal will show their activity stream as "No new changes were made on this environment since the last deploy to Live" or "There was an error loading the latest changes for the Live environment".

It appears to be related to a network issue with Cloudflare.
We will post updates as we learn more.
Posted Jun 21, 2022 - 08:46 CEST
This incident affected: Umbraco.io Portal (Umbraco Cloud, Umbraco Heartcore) and Umbraco Id.