Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud, Uno and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Issue with the Umbraco Cloud Portal
Incident Report for Umbraco Cloud
Resolved
The incident has been resolved and the Umbraco Cloud Portal is now fully functional again
Posted Jul 28, 2021 - 09:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 08:54 CEST
Investigating
Due to internal services being unavailable the Umbraco Cloud Portal is unable to show Project pages. We have identified the issue and working on getting the internal services back online. The Portal is expected to be fully functional again within 30 minutes from now.
Websites are not affected by this issue.
Posted Jul 28, 2021 - 08:00 CEST
This incident affected: Umbraco.io Portal (Umbraco Cloud).