Resolved
This issue has now been resolved.
Monitoring
We have implemented a fix and are correctly monitoring our services.
Investigating
We are currently investigating an issue whereby users are unable to create new projects, add or remove environments and not able to change plan on their projects.