Resolved
The issue has been resolved.
Monitoring
The issue has been resolved.
Monitoring
Deployments in the UK South region are now completing normally. We're monitoring closely to confirm this remains stable and to understand the underlying cause. If you experienced a failed or timed-out deployment earlier, please retry it now. We'll confirm resolution shortly.
Investigating
We're currently investigating an issue affecting deployments for projects hosted in the UK South region. During this time, deployments may time out or fail to complete. Live websites are not affected and remain online. This is limited to the CI/CD pipeline. Our team is actively working to identify the cause and restore normal deployment performance. We'll post a further update shortly.