Resolved
This issue has been resolved.
Monitoring
We have implemented a fix and are correctly monitoring our services.
Identified
We are currently aware of an issue affecting CI/CD deployments across all Umbraco Cloud regions, and are working to resolve this.