Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for our cloud offerings (Umbraco Cloud and Umbraco Heartcore) as well as related services and websites.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Unable to create new projects on Umbraco Cloud

Incident Report for Umbraco Statuspage

Resolved

This incident has been resolved.
Posted Oct 21, 2024 - 13:25 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 12:38 CEST

Update

We have identified the root cause and are rolling out a fix.
Posted Oct 21, 2024 - 12:37 CEST

Investigating

We are currently investigating a medium severity issue where customers cannot create new projects on Umbraco Cloud.

We will provide an update in one hours time.
Posted Oct 21, 2024 - 11:25 CEST
This incident affected: Umbraco Cloud - UK South (Umbraco Services), Umbraco Cloud - Australia East (Umbraco Services), Umbraco Cloud - Europe West (Umbraco Services), and Umbraco Cloud - US East (Umbraco Services).