Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Umbraco Heartcore content updates not working - Rolling out a hotfix
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 17:35 CET
Monitoring
The hot-fix rollout of the autoupgrade to all Heartcore projects is now complete. The content API as well as content updates in Umbraco backoffice are now working as expected.

We continue monitoring and will close the incident within the next hour.
Posted Mar 22, 2023 - 16:24 CET
Identified
We have identified the underlying issue preventing content updates. We have sucesfully tested a hotfix on a set of internal projects as well as select customer projects.

We will now begin rolling out an emergency hotfix to all the affected heartcore projects as an automatic upgrade. Heartcore API as well as backoffice content updates will start working after the emergency update is rolled out.

We will post the next update once the roll out is complete.
Posted Mar 22, 2023 - 14:22 CET
Investigating
We are currently investigating an issue related to Umbraco Heartcore content updates not working.
Posted Mar 22, 2023 - 12:44 CET
This incident affected: Umbraco Heartcore (Umbraco Heartcore - API, Umbraco Heartcore - Backoffice, Umbraco Heartcore Services).