Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Heartcore Webhook Deliveries
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 14:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 14:19 CEST
Identified
We have identified an operational issue with Heartcore webhook deliveries. A fix has been implemented and will be released momentarily.

No webhook invocations have been lost and delayed webhooks will be processed once the fix is in place.
Posted Sep 03, 2024 - 14:09 CEST
This incident affected: Umbraco Heartcore (Umbraco Heartcore Services).