Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Heartcore API Availability
Incident Report for Umbraco Cloud
Resolved
The Heartcore APIs are continuing to operate as normal. This incident is now resolved.
Posted Feb 19, 2024 - 16:45 CET
Monitoring
We have identified and resolved the cause of the issue. Heartcore APIs should be available again and we are continuing to monitor.
Posted Feb 19, 2024 - 11:14 CET
Investigating
We have received preliminary reports of the Heartcore APIs being unresponsive. We are investigating the issue now.
Posted Feb 19, 2024 - 11:02 CET
This incident affected: Umbraco Heartcore (Umbraco Heartcore - API).