Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Issues regarding deployment of upgrades for Hearcore
Incident Report for Umbraco Cloud
Resolved
We've just concluded the last rounds of checks and reporting, and we are back to normal.

Again we are sorry for the inconvenience that you might have had, and if you are experiencing any Heartcore issues, please reach out to support.
Posted Mar 21, 2023 - 15:08 CET
Update
All of our telemetries are reporting that we are back to normal.

We will keep monitoring the sites for now, to ensure that everything is as it seems. If you are having issues, please reach out to support.

We are sorry for the inconvenience that you might have had.
Posted Mar 21, 2023 - 14:01 CET
Monitoring
We have started rolling out a fix for all affected Heartcore Projects, and we start to see a positive trend in our monitoring.
Posted Mar 21, 2023 - 13:29 CET
Update
We have identified a fix, and we'll start rolling out new releases to Heartcore shortly.

Next update no later than 1500 DK Time
Posted Mar 21, 2023 - 12:45 CET
Identified
We have identified the issue with one of the dependencies

Issue:
- Heartcore has an assembly redirect for System.Diagnostics.DiagnosticSource to version 4.0.3.1
- The latest CMS patch upgrades System.Diagnostics.DiagnosticSource to version 4.6.25519.3
- The assembly redirect in web.config still points to 4.0.3.1

We are still deciding on a course of action.
Posted Mar 21, 2023 - 11:49 CET
Investigating
While deploying the latest upgrades for CMS 8.18.6 and Deploy 4.7.4, we discovered a significant regression of uptimes for Heartcore projects.

We are currently investigating the issue and will start restoring websites as soon as we find the issue.

We will provide an update no later than 12.00 DK time.
Posted Mar 21, 2023 - 11:07 CET
This incident affected: Umbraco Heartcore (Umbraco Heartcore - Backoffice).