Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Umbraco subscription licensing reporting invalid responses
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 12:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 11:38 CEST
Identified
Users of Umbraco products may be seeing reports of licenses not being validated when viewing status of licenses in the backoffice, and noting failed license checks in the logs. Product usage should not be disrupted as all have a grace period in case of issues with the licensing service.
We have identified the problem and are rolling out a fix.
Posted Oct 09, 2024 - 11:18 CEST