Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for our cloud offerings (Umbraco Cloud and Umbraco Heartcore) as well as related services and websites.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Umbraco Cloud Service Disruption

Incident Report for Umbraco Statuspage

Resolved

This incident has been resolved.

Please reach out to our support team if you were affected by this issue.
Posted Jan 23, 2025 - 21:14 CET

Monitoring

A fix for this issue has been implemented and we are monitoring the results.

Please reach out to our support team if you have been impacted by this issue.
Posted Jan 23, 2025 - 16:22 CET

Identified

We have identified an issue causing some Umbraco Cloud Development environments to become unavailable.
Umbraco Heartcore customers may notice the incorrect environment alias in the API Browser.
Our team is currently working on a fix for this issue. We will have an update on this within the next hour.

If you have been affected by this issue, please reach out to our support team.
Posted Jan 23, 2025 - 15:18 CET
This incident affected: Umbraco Heartcore (Umbraco Heartcore Services), Umbraco Cloud - UK South (Umbraco Services), Umbraco Cloud - Australia East (Umbraco Services), Umbraco Cloud - Europe West (Umbraco Services), and Umbraco Cloud - US East (Umbraco Services).