Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Issues with CMS Versions 8, 10, 12 Following Security Patch on Umbraco Cloud [Status: Investigating]
Incident Report for Umbraco Cloud
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 08:49 CET
Update
A patch containing a fix has been rolled out for the affected environments.
We will continue to monitor the issue until further notice.
Posted Dec 12, 2023 - 22:39 CET
Monitoring
We are pleased to announce that the auto-upgrade process with the new patches for the Umbraco Cloud issues has begun. This update is aimed at addressing the problems identified in CMS versions 8.18.10, 10.8.1, and 12.3.4.

Impact:
The affected users, particularly those logging into a backoffice running Umbraco versions 8.18.10, 10.8.1, or 12.3.4, may have experienced functionality disruptions or other anomalies in the following scenarios:
-Environments with a multilingual setup.
- Environments including a rich text editor and using custom style sheets (CSS) on one or more content nodes.

Current Actions:
Patch Creation: New patch versions for Umbraco 8, 10, and 12 have been developed. These include versions 8.18.11, 10.8.2, and 12.3.5, respectively.
NuGet Accessibility: The patch versions are now accessible on NuGet.

Auto-Upgrade in Progress: Cloud projects running the affected patch versions have begun the auto-upgrade process to these new patches on Tuesday evening.

Monitoring and Next Steps:
Our team is closely monitoring the auto-upgrade process to ensure smooth and effective deployment.
We anticipate that upgrading to these new patch versions will resolve the known issues on Umbraco Cloud.
A further update will be provided once all cloud projects with the affected versions have been upgraded with the new patch versions.
Posted Dec 12, 2023 - 19:28 CET
Update
Our ongoing investigation into the issues following the recent security patch on Umbraco Cloud has led us to the conclusion that a patch is required for all versions that were affected by the security update. This includes CMS versions 8.18.10, 10.8.1, and 12.3.4.

Impact:
Users logging into a backoffice running either 8.18.10, 10.8.1, or 12.3.4 and with either of these setups:
- a multilingual setup
- including a rich text editor and using custom style sheets (CSS) on one or more content nodes
are likely to experience functionality disruptions or other anomalies. These issues have been linked to the recent security patch deployment.

Current Actions:
We are currently creating a new patch version for Umbraco 8, Umbraco 10, and Umbraco 12.
The patch versions, 8.18.11, 10.8.2, or 12.3.5 will be accessible in NuGet.
Cloud projects running these patch versions will be auto-upgraded with these patches later this Tuesday evening.

We expect an upgrade to the new patch versions will resolve any known issue on Umbraco Cloud.
Posted Dec 12, 2023 - 17:08 CET
Identified
Status CET 15:40:
Our ongoing investigation into the issues following the recent security patch on Umbraco Cloud has led us to the conclusion that a patch is required for all versions that were affected by the security update. This includes CMS versions 8.18.10, 10.8.1, and 12.3.4.

Current Impact:
Users may experience functionality disruptions or other anomalies when logging into the backoffices of mentioned CMS versions. These issues have been linked to the recent security patch deployment.

Current Actions:
We are currently creating a new patch version for Umbraco 8, Umbraco 10, and Umbraco 12.
When these are created, they will be deployed to the affected cloud environments, which we expect to resolve the issue
Posted Dec 12, 2023 - 15:58 CET
Investigating
We are currently investigating this issue.
Posted Dec 12, 2023 - 14:22 CET
This incident affected: Umbraco Id.