Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for our cloud offerings (Umbraco Cloud and Umbraco Heartcore) as well as related services and websites.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Issue with accessing the backoffice on new and renamed projects

Incident Report for Umbraco Statuspage

Resolved

This incident has been resolved.
Posted Sep 13, 2024 - 14:13 CEST

Update

We have applied policies to mitigate the issue and fix the affected projects.
We are currently monitoring the situation.
Posted Sep 13, 2024 - 08:08 CEST

Update

The issue is currently being mitigated and monitored.
Posted Sep 12, 2024 - 13:11 CEST

Monitoring

A fix has been rolled out - we are monitoring the situation.
Posted Sep 12, 2024 - 09:31 CEST

Identified

The issue has been identified to be on the Microsoft Azure side - we are in contact with the Microsoft team and are awaiting resolution.
Posted Sep 12, 2024 - 07:56 CEST

Investigating

When renaming or creating new Umbraco Cloud projects, the backoffice can't be accessed and a CloudFlare error page is reached.
We are currently investigating this issue.
Posted Sep 11, 2024 - 15:41 CEST
This incident affected: Umbraco.io Portal (Umbraco Cloud).