Blank

Umbraco Status page


Welcome to the Umbraco status page. On this page, you can see the current operational status as well as plans for scheduled maintenance and automatic upgrades for all our cloud offerings: Umbraco Cloud and Heartcore.

Subscribe to updates above to get the latest status send straight to your inbox.

If you’re experience issues with your cloud project which does not seem to relate to the current operational status, please go to Our Umbraco and search for the issue or reach out to the Umbraco Support in the portal chat.

Umbraco Cloud Portal Incident - Project/Hostnames/Environment operations failing
Incident Report for Umbraco Cloud
Resolved
The incident has been resolved. Cloudflare's incident has been marked as resolved and we have not seen any further issues in the Cloud Portal.
Posted Nov 05, 2023 - 23:42 CET
Update
Cloudflare has now marked the issue as resolved.
https://www.cloudflarestatus.com/incidents/hm7491k53ppg

We are now seeing restored service to the Umbraco Cloud Portal.
We will continue to monitor stability.
Posted Nov 04, 2023 - 14:29 CET
Monitoring
We are continuing to monitor the Coudflare incident, and remain in contact with our suppliers.

The current status of Umbraco Cloud Portal Services:
-Project Creation: Available (Degraded Performance)
-Environment Creation: Available (Degraded Performance)
-Change Plan: Available (Degraded Performance)
-Custom Hostnames Addition: (Degraded Performance)
Posted Nov 04, 2023 - 12:17 CET
Update
We are continuing to monitor the Coudflare incident, and remain in contact with our suppliers.

The addition of custom hostnames is continuing to be affected.

The current status of Umbraco Cloud Portal Services:
-Project Creation: Available (Degraded Performance)
-Environment Creation: Available (Degraded Performance)
-Change Plan: Available (Degraded Performance)
-Custom Hostnames Addition: Currently Unavailable
Posted Nov 04, 2023 - 03:10 CET
Update
We are continuing to monitor the Cloudflare incident for any updates to the situation.
Currently some services have been restored, however you may still see degraded performance in these areas.

Umbraco Cloud Portal Services:
-Project Creation: Available (Degraded Performance)
-Environment Creation: Available (Degraded Performance)
-Change Plan: Available (Degraded Performance)
-Custom Hostnames Addition: Currently Unavailable

We will continue to update this incident as soon as possible.
Posted Nov 03, 2023 - 20:13 CET
Update
We are continuing to monitor the ongoing Cloudflare issue, and are in touch with our suppliers about this issue.

We will continue to update this incident as soon as possible.
Posted Nov 03, 2023 - 17:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 15:21 CET
Identified
We have identified an issue negatively impacting major Umbraco Cloud Portal services:

- Project Creation: Currently unavailable
- Creating environment: Currently unavailable
- Change plan: Currently unavailable
- Custom Hostnames addition: Currently unavailable

Please refrain from initiating new projects or environments, change plans or custom hostname additions during this period.

This is due to the Cloudflare API currently experiencing issues - https://www.cloudflarestatus.com/incidents/hm7491k53ppg

We will update this incident as soon as possible.
Posted Nov 03, 2023 - 14:45 CET
This incident affected: Umbraco.io Portal (Umbraco Cloud, Umbraco Heartcore).